今日美股網>股票公式>其他公式>持股持币变盘之B选股指标公式

持股持币变盘之B选股指标公式

持股持币变盘之B选股指标公式
X_1:=CLOSE-REF(CLOSE,1);
X_2:=100*Ema(EMA(X_1,5),3)/EMA(EMA(Abs(X_1),5),3);
X_3:=100*EMA(EMA(X_1,13),8)/EMA(EMA(ABS(X_1),13),8);
X_4:=X_2>X_3;
X_5:=IF(X_4,6,0);
X_6:=EMA(CLOSE,8)-EMA(CLOSE,13);
X_7:=EMA(X_6,5);
X_8:=X_6>X_7;
X_9:=IF(X_8,1,0);
X_10:=(EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4;
X_11:=CLOSE>X_10;
X_12:=IF(X_11,5,0);
X_13:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X_14:=SMA(X_13,3,1);
X_15:=SMA(X_14,3,1);
X_16:=X_14>X_15;
X_17:=IF(X_16,2,0);
X_18:=REF(CLOSE,1);
X_19:=SMA(MAX(CLOSE-X_18,0),5,1)/SMA(ABS(CLOSE-X_18),5,1)*100;
X_20:=SMA(MAX(CLOSE-X_18,0),13,1)/SMA(ABS(CLOSE-X_18),13,1)*100;
X_21:=X_19>X_20;
X_22:=IF(X_21,3,0);
X_23:=(-(HHV(HIGH,13)-CLOSE))/(HHV(HIGH,13)-LLV(LOW,13))*100;
X_24:=SMA(X_23,3,1);
X_25:=SMA(X_24,3,1);
X_26:=X_24>X_25;
X_27:=IF(X_26,4,0);
X_28:=X_8+X_16+X_21+X_26+X_11+X_4-3;
【持股】:=X_28>0,COLORMAGENTA;
B:【持股】 AND REF(X_28,1)<=0;


友情提示:
1、本網站內容和圖片僅為個人學習、研究公益之用,如有侵權請聯系我們馬上處理。
2、本網站所刊載的所有信息僅供參考,不用做交易和服務的根據,且不構成任何投資建議。
3、領取福利,關註https://twitter.com/TodayUSStock

相关内容