今日美股網>股票公式>飞狐公式>飞狐经典趋势RSI指标公式

飞狐经典趋势RSI指标公式

飞狐经典趋势RSI指标公式
均价:=(2*C+(H-L)/2+L+o)/4;
LC:=REF(均价,1);
rsi24:=((((SMA(MAX((均价- LC),0),24,1) / SMA(ABS((均价- LC)),24,1)) * 100) ));
rsi48:=((((SMA(MAX((均价- LC),0),48,1) / SMA(ABS((均价- LC)),48,1)) * 100)));
rsi72:=((((SMA(MAX((均价- LC),0),72,1) / SMA(ABS((均价- LC)),72,1)) * 100)));
趋势:EMA(((((rsi24+ rsi48) / 2) - rsi72) )*10,18),COLOR0000FF,LINETHICK2;
MA3:=EMA(趋势,3);
PARTLINE(趋势<MA3,趋势),COLOR00AA99,LINETHICK2;
界:STICKLINE(C>0,0,0,6,0);


友情提示:
1、本網站內容和圖片僅為個人學習、研究公益之用,如有侵權請聯系我們馬上處理。
2、本網站所刊載的所有信息僅供參考,不用做交易和服務的根據,且不構成任何投資建議。
3、領取福利,關註https://twitter.com/TodayUSStock

相关内容