今日美股網>股票公式>飞狐公式>飞狐横盘突破高低画线主图指标公式

飞狐横盘突破高低画线主图指标公式

飞狐横盘突破高低画线主图指标公式
缺口:=(L>REF(H,1));
不破:=(ALL(L>REF(H,BARSLAST(缺口)+1),BARSLAST(缺口)+1));
STICKLINE(不破,REF(H,BARSLAST(缺口)+1),REF(L,BARSLAST(缺口)),10,1),COLORMAGENTA;
下缺口:=(H<REF(L,1));
不补:=(ALL(H<REF(L,BARSLAST(下缺口)+1),BARSLAST(下缺口)+1));
STICKLINE(不补,REF(L,BARSLAST(下缺口)+1),REF(H,BARSLAST(下缺口)),10,0),COLORGRAY;
N:=25;
缺口低:REF(l,BARSLAST(H<REF(L,1))),COLORGRAY,LINETHICK;
PARTLINE(BARSLAST(H<REF(L,1))+1<N,缺口低),COLORGRAY,LINETHICK1,CROSSDOT;
缺口高:REF(h,BARSLAST(L>REF(H,1))),COLORMAGENTA,LINETHICK;
PARTLINE(BARSLAST(L>REF(H,1))+1<N,缺口高),COLORMAGENTA,LINETHICK1,CROSSDOT;


友情提示:
1、本網站內容和圖片僅為個人學習、研究公益之用,如有侵權請聯系我們馬上處理。
2、本網站所刊載的所有信息僅供參考,不用做交易和服務的根據,且不構成任何投資建議。
3、領取福利,關註https://twitter.com/TodayUSStock

相关内容