今日美股網>股票公式>飞狐公式>飞狐黑马出现轨迹指标公式

飞狐黑马出现轨迹指标公式

飞狐黑马出现轨迹指标公式
HZ:=EMA(CLOSE,13);
短波:=EMA(HZ,1);
中波:=EMA(HZ,26);
均线148天:=EMA(C,148);
成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
HZ2:=EMA(HZ,8);
中短波选股:CROSS(短波,HZ2),COLORYELLOW;
STICKLINE(CROSS(短波,HZ2),1,0,4,0) ,COLORYELLOW;
K2:=EMA(C,5),COLORFFFF00;
K3:=EMA(C,10),COLORFFFF00;
K5:=EMA(C,30),COLORFFFF00;KK5:=EMA(INDEXC,30),COLORFFFF00;
K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6),COLORRED;
STICKLINE(CROSS(K8,0),0.5,0,4,0) ,COLORRED;
红柱出现:CROSS(K8,0),COLORRED;
VAR11:=EMA(CLOSE,8);
VAR22:=EMA(VAR11,20);
VAR33:=CROSS(VAR11,VAR22);
VAR44:=VAR11< EMA(CLOSE,120);
黑马出现: IF(VAR33 AND VAR44,2,0), , COLORGREEN;
DRAWTEXT(黑马出现,2,'←黑马出现'),COLORFF00FF,LINETHICK2;


友情提示:
1、本網站內容和圖片僅為個人學習、研究公益之用,如有侵權請聯系我們馬上處理。
2、本網站所刊載的所有信息僅供參考,不用做交易和服務的根據,且不構成任何投資建議。
3、領取福利,關註https://twitter.com/TodayUSStock

相关内容