今日美股網>股票公式>飞狐公式>飞狐股价趋势MACD指标公式

飞狐股价趋势MACD指标公式

飞狐股价趋势MACD指标公式
股价趋势:EMA(EMA(C,5)-EMA(C,13),1),LINETHICK,COLORMAGENTA;
RR:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),3)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),3)))/2;
RR/4*4,COLOR0000FF;
RR/4*3,COLORAAAA00;
RR/4*2,COLOR00AA00;
RR/4*1,COLOR00AAAA;
0000,COLORWHITE,LINETHICK2;
-RR/4*1,COLOR00AAAA;
-RR/4*2,COLOR00AA00;
-RR/4*3,COLORAAAA00;
-RR/4*4,COLOR0000FF;
R:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),100)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),100)))/2;
R/4*4,COLOR0000AA;
R/4*3,COLORAAAA00;
R/4*2,LINEDOT,COLOR00AA00;
R/4*1,LINEDOT,COLOR00AAAA;
-R/4*1,LINEDOT,COLOR00AAAA;
-R/4*2,LINEDOT,COLOR00AA00;
-R/4*3,COLORAAAA00;
-R/4*4,COLOR0000AA;
PARTLINE(股价趋势>0,股价趋势)COLORMAGENTA,LINETHICK3;
PARTLINE(股价趋势<0,股价趋势)COLORMAGENTA,LINETHICK1;


友情提示:
1、本網站內容和圖片僅為個人學習、研究公益之用,如有侵權請聯系我們馬上處理。
2、本網站所刊載的所有信息僅供參考,不用做交易和服務的根據,且不構成任何投資建議。
3、領取福利,關註https://twitter.com/TodayUSStock

相关内容